ESX y ESXi en ML110 G4 y G5

La comunidad “vmwarista” vamos un poco detras del “Grial, o como instalar el ESXi en un ML110”.

Hemos montado un laboratorio en los que hemos instalado ESX y ESXi sobre ML11o, G4 y G5. Tanto unos como otros se han instalado bien, con una fina configuración de las BIOS, configurando sus datastores locales. Hasta aqui bien, si?

Pero no porque funcionen las cosas (o al menos lo parezca), quiere decir que estén correctas. Mi buen amigo Manel Solís me ha facilitado una nota técnica de VMware donde se avisa que pueden haber problemas al acceder a VMs que se hallen en un datastore local en un ML110 con ESXi, llegando incluso a su desaparición. Se aconseja migrar lo antes posible a un storage compartido.

Voy a poner en el laboratorio (para eso lo hemos montado) una VM de pruebas para ver lo que pasa, pero ojo, en casa y con gaseosa…..

Hay que ser cautos, y si las cosas no están soportadas por la HCL, aún más. No obstante nos queda aquel resquicio rebelde, restos de la juventud, que en parte son buenos, pues nos hace progresar, pero…..

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: